Issue:
The purpose of this Critical Alert is to inform you of a potential problem that has been recently identified with CA eHealth. Please read the information provided below and follow the instructions in order to avoid being impacted by this problem.
The Java certificate included in the CA eHealth 6.3.2.12 and earlier releases is set to expire on October 16, 2016. We have extensively tested this issue with eHealth, and found that only the Live Health applications: Live Exceptions, Live Status and Live Trend, along with Live Reporting, are affected. Importantly, the core eHealth product (eHealth polling and reporting other than Live Reporting) and its supporting components and interfaces will not be affected by this Java certificate expiration.
Environment:
CA eHealth Releases
Affected:
6.3.2.12, 6.3.2.11, 6.3.2.10, 6.3.2.09, 6.3.2.08, 6.3.2.07, 6.3.2.06, 6.3.2.05, 6.3.2.04, 6.3.2.03, 6.3.2.02, 6.3.2.01.
Non-Affected:
CA eHealth releases 6.3.2.13, 6.3.2.0, 6.3.1, 6.3.1.x, 6.3.0, 6.3.0.x, 6.2.2, 6.2.2.x.
Cause:
The Java certificate included in certain versions of CA eHealth expires on October 16, 2016.
Impact:
When attempting to launch one of the Live components on Windows clients that are running Java, the user will be challenged with a pop-up message that states that the certificate has expired.
Resolution/Workaround:
A hot-fix is available by request from CA Technical Support. Please contact CA Technical Support to request the hot-fix.
Please have the OS and eHealth version readily available. Alternatively, as a workaround you can add your eHealth server info to the Java Exception Site List.