CA PPM New UX not displaying properly after upgrade

Document ID : KB000107586
Last Modified Date : 06/02/2019
Show Technical Document Details
Issue:
After upgrading our PROD environment to 15.4, we found that the New UX is different between PROD and DEV even though they are at the same build.  
Cause:
Typically this is caused by the browser using older cached files to display the pages.  The cached versions of those pages may not have the updated features/code.
Resolution:
The issue is resolved by clearing the browser cache, and then logging back into CA PPM. We always recommend clearing the browser cache after an upgrade completed, or a patch is applied to your PPM environment. This will help prevent these types of issues from occurring.