CA PPM is logged out while filtering NSQL Portlet on Internet Explorer 11 with Microsoft Windows 7 and 10

Document ID : KB000009088
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

CA PPM is logged out while filtering NSQL Portlet on Internet Explorer 11 with Windows 7 and 10

Environment:
CA PPM 15.2, 15.3
Cause:

This is caused by a defect DE35739 and its fixed in CA PPM 15.2 patch 5 and also targeted for 15.3 Patch 2

Resolution:

If you are setting your system policy to open .XHTML and .XHT file types using EDGE then you will get this issue and to fix the same you need to allow Internet Explorer to open .XHTML and .XHT file types and set Internet Explorer as default app for the mentioned file types.

Additional Information:

Upon analyzing the log you will see PPM session is terminated and user is brought back to CA PPM Login Page