CA PPM: Email notifications are not being sent for reports run from "reports and jobs"

Document ID : KB000101441
Last Modified Date : 14/06/2018
Show Technical Document Details
Issue:
When running reports from reports and jobs in PPM, notifications for those reports are not going out as expected after adding the additional users to the "Sharing" field when scheduling the report.
Environment:
CA PPM - All Versions
Cause:
The sharing field is only to allow those specified users permissions to view the report, but does not send it to them via an email notification.
Resolution:
In order to have the report actually emailed to those users, AND have them be able to access the report, they will have to add the user in both the notification on completion field AND the sharing field.