CA PPM Advance Reporting Reset button not working as expected

Document ID : KB000009263
Last Modified Date : 06/03/2018
Show Technical Document Details
Issue:

CA PPM Advance Reporting Reset button not working as expected

 

STEPS TO REPRODUCE 

1. Create a Jaspersoft studio Report with few input controls like Project name 
2. Have a check box to Populate the project name? 
3. Click on the check box will populate the project name and note the Available tab, its showing 158 
4. Click on reset 

Expected Result: The data is cleared and count on Available should be ‘0’ 
Actual Result: The data is cleared and count on Available is not changed 

Environment:
CA PPM supported version with Jaspersoft 6.2.1
Cause:

This is due to a Jaspersoft bug JS-33188

Resolution:

This is fixed in Jaspersoft 6.4.2