CA PPM-Access Denied in Advanced Reporting

Document ID : KB000115173
Last Modified Date : 17/09/2018
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Issue:
User goes to Home>>Advanced Reporting

Nothing shows up and user receives Access Denied error.
Environment:
All support PPM versions
Cause:
ROLE_USER does not have any access to the folders the report is under.
Resolution:
  1. Go to Home>>Advanced Reporting
  2. View>>Repository
  3. On the Folder Tree right click CA PPM folder, select Permissions
  4. ROLE_USER is set at No Access
  5. Change ROLE_USER appropriate level required.
You will need to change any other folder where this user will need access