CA PIM : About CVE-2018-5390/CVE-2018-5391

Document ID : KB000115532
Last Modified Date : 21/09/2018
Show Technical Document Details
Question:
The vulnerabilities for CVE-2018-5390 and CVE-2018-5391 are published.

CVE-2018-5390 and CVE-2018-5391​

Should we pay attention for CA PIM and CA PAMSC?
 
Environment:
Linux
CA PIM12.8
CA PAMSC14.0
Answer:
For CA PIM12.8GA and older versions:
We will see these vulnerabilities on the versions. 
However, we don't create the fix for CA PIM12.8GA and older versions because these are fixed by CA PIM12.8SP1.

For CA PIM12.8SP1:
We will see these vulnerabilities on the version. 
However, if we upgrade to CA PIM12.8SP1 from old versions or install with SO01532 and apply SO05127(T47D132), 
we will not see these vulnerabilities on the version. 

For CA PAMSC14.0:
We will see these vulnerabilities on the version. 
However, if we apply acpatch-DE362670 patch, 
we will not see these vulnerabilities on the version.