CA PAM Server is starting up. Please try again later.

Document ID : KB000115729
Last Modified Date : 25/09/2018
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Issue:
Trying to connect to any of the CA PAM appliances we encounter the error:

CA PAM Server is starting up. Please try again later.

User-added image


The issue remains even after rebooting all of our appliances.
Cause:
We have seen this issue once the CA PAM Cluster feature could not start properly on any of the cluster nodes.
Resolution:
To work around and resolve the issue please do the following:

In a Web Browser connect to the relevant PAM node with this URL:

https://IP_address_of_PAM/config/?legacy=1

Default values for the Config User are:
User:  config
Password:  config

Select from the Menu:
Config / Clustering / Turn Cluster Off

Once this has completed log in to the PAM Client as normal.

Select from the Menu:
Configuration / Clustering

Either
UNLOCK ME
or
TURN CLUSTER ON