CA PAM client no longer works

Document ID : KB000115185
Last Modified Date : 18/09/2018
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Issue:
The CA PAM client stopped working. Nothing comes up when you click the icon.  Reinstalling the client and rebooting the laptop does not help.
Environment:
PAM 3.0.1,  and possibly applicable to any version of the PAM Client.
McAfee was recently upgraded to ENS 10.5.3
Cause:
We suspected that the McAfee virus was preventing CA PAM from running.
Resolution:
Here are the steps followed to resolve the problem:

1. CA PAM won’t start even after reinstallation of CA PAM client
2. Uninstall McAfee (takes about 40 mins)
3. CA PAM is able to start and function
4. Reinstall McAfee
5. CA PAM client is able to start and function