CA Intertest for CICS v 10 fails at startup time with message CAIN4317.

Document ID : KB000005399
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

The client is upgrading from CA Intertest for CICS r 9.1 to version 10. When starting CA Intertest for CICS v10 initializes with error message CAIN4317 CA INTERTEST CANNOT BE INITIALIZED

Environment:
Z/OS CICS
Cause:

CA Intertest for CICS has new startup requirements starting with version 10. Starting in version 10 in addition to the CICS PLT startup requirements you are required to start CA Intertest for CICS using the CA Common services utility program CAIRIM.

Resolution:

Please review the CA Intertest and Symdump version 10 configuration guide for the CAIRIM requirements. 

CAIRIM 

CAIRIM must be active on each system that runs CA InterTest or CA SymDump products. You can

specify the following parameters to customize CAIRIM before activating your products.

STEPLIB 

The following loadlibs are required if they are not in the linklist:

The loadlib containing CAIRIM

CAI.CAVHAUTH – and CAVHLOAD must be APF authorized. 

RIMPARM 

Add the following control card to the member or data set pointed to by the RIMPARM DD to

initialize the CA InterTest and CA SymDump products.

 

PRODUCT(CA INTERTEST/SYMDUMP) VERSION(VHA0) INIT(CAVHINIT)