CA IDM 12.6.8 and Jaspersoft Server 6.2 Integration

Document ID : KB000008869
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

After setting up all configurations to integrate CA IdM with Jasper 6.2 the "Test Connection" button under menu System > Reporting generates an error

Environment:
CA Identity Manager 12.6.8
Cause:

The problem is related to the JBoss configuration

Resolution:

In the Jasper Server machine, check if Tomcat was set to encryption=false. 

In the file webapps\jasperserver-pro\classes\esapi\security-config.properties 

Change it to true and restart the Jasper server.