CA Identity Suite Virtual Appliance 14.2 and CABI version

Document ID : KB000117030
Last Modified Date : 05/10/2018
Show Technical Document Details
Introduction:
 As you may be aware, JasperSoft is packaged with CA Identity Suite as its reporting tool.
All components of CA Identity Suite’s latest version (14.2) are certified to be installed on Windows 2016, except JasperSoft Reports 6.3.
I understand JasperSoft Reports 7.1 is certified but I am not sure when it be released as packaged with CA Identity Suite. How do want us to proceed?
We would like to install C++ connector and JasperSoft Reports on the same Windows 2016 server.
Client will prefer to have Windows 2016 server provisioned for this purpose. 
 
Question:
When will Jaspersoft 7.1 be supported for CA Identity Manager ?
Environment:
CA Identity Manager  14.x 
CA Jaspersoft
Answer:
We do not have planned to support any newer release of JasperSoft as part or CA Identity Suite r 14.3 release so we would continue to support CABI r 6.3 

The latest supported release of CABI JasperSoft is r 6.4.3 so I cannot comment anything on TIBCO JasperSoft 7.1 . 

Please note that CABI r 6.4.3 does not get supported on Windows 2016 as can be seen follow: 

https://docops.ca.com/ca-business-intelligence/6-4-3/en/release-information/system-requirements 

As per TIBCO JasperSoft support Matrix, they started supporting Windows 2016 from r 7.0 onwards so we would have to wait for CABI team to certify it first. I have been told that they are planning to do so by end of current calendar year.