CA Datacom SPILL - DB00409E SPILL FOUND POSSIBLE BAD BLOCK, DUMP TAKEN, ERROR 010

Document ID : KB000127069
Last Modified Date : 14/02/2019
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Issue:
Did a SPILL in one of our test MUF environments. 
SPILL ran fine, but this error message occurred: 

DB00409E - SPILL FOUND POSSIBLE BAD BLOCK, DUMP TAKEN, ERROR 010 

Action according to the manual: 
The error number that replaces the nnn in the message text is meaningful to CA Support. Collect the 
documentation, including the console message and the dump, and contact CA Support. 

Uploading sysout from SPILL job and MUF sysout 
Environment:
z/OS
CA Datacom 15.1 (and older versions)
Cause:
Looking at the SPILL job I see that the first LXX entry being written to the RXX is from September last year: 

DB13113I - RECOVERY END 37-1, TIMES 2018/09/05 14.31.43-2019/02/13 14.50.39 

Daylight savings time was in October 2018 during that spill period. 
Daylight savings time (DST) instructions were not followed during DST  last fall.
Resolution:
Always follow the Datacom DST instructions which can be found  here https://comm.support.ca.com/kb/dst-time-change-instructions-for-ca-datacomdb-and-ca-datacomad-on-zos/kb000046307
Additional Information:
MUF TIME_SYNC command https://docops.ca.com/ca-datacom/15-1/en/administrating/ca-datacom-db-database-and-system-administration/using-the-multi-user-facility/modifying-muf-startup-options/time_sync