CA CSM compatibility with Java 8

Document ID : KB000031406
Last Modified Date : 14/02/2018
Show Technical Document Details

Question:

Is CA CSM compatible with Java 8 ?

Answer:

CA CSM 6.0 and 6.1 both are compatible and need to be on minimum Java 8 SR3 FP10 or higher. 

CA CSM 5.1 is not compatible with Java 8.

CA CSM 5.1 End of Support is September 30, 2017.   Please consider upgrading to CA CSM 6.0 as soon as possible.