CA Common Services addresses the SSL V 3 0 Poodle security vulnerability.

Document ID : KB000030085
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

There have been recent concerns raised by customers regarding the security vulnerability in SSLv3 protocol commonly known as ‘Poodle’.  CA Common Services for z/OS has taken steps to address these concerns.   

 

Solution:

In order to address this concern, it is recommended that the CA Common Services CCISSL and CCISSLGW procs be changed to use TLS as the security protocol.

Common Services r14.1 solution RO75043 addressed this concern by delivering updated procs changing the default setting from SSL to TLS.

Technical Document TEC1338716 details strategies for implementing this change.