CA Change Manager Enterprise Workbench (CMEW) Release 12.0 Requirement with CA Endevor V16.0

Document ID : KB000018760
Last Modified Date : 14/02/2018
Show Technical Document Details

Question:

What maintenance is required to make CA Change Manager Enterprise Workbench r12 compatible with CA Endevor v16?

Answer:

CA CMEW Release 12.0 requires Patch_5.

After installing these when you click on About in the lower right of your login screen, the Build should be 41 or higher:

CA Change Manager Enterprise Workbench r12 Build 41

If you do not have the appropriate patch or efix level, please contact your local Endevor Support Team to get it.

see: TEC1395635

Ā