CA Change Manager Enterprise Workbench (CMEW) INSTALL DOES NOT RECOGNIZE HARVEST 12.1 AND HIGHER DURING INSTALLATION

Document ID : KB000048504
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

The installation of CMEW 12.0 does not recognize CA SCM (Harvest) 12.1 or higher during the installation. This document will tell you how to get around this problem.

Solution:

If you are installing CA Change Manager Enterprise Workbench (CMEW) 12.0 with CA SCM (Harvest) 12.1 or higher, the installation does not recognize CA SCM. This problem is caused by a bug in the installation which causes that the Harvest new versions are not identified. CA SCM (Harvest) 12.1 and higher are new versions which the installation does not recognize and the installation issues an error message.

This problem can be bypassed by not selecting the 'Harvest Change Manager Access'. This will not cause troubles as the Harvest host configuration file can be defined additionally at the end of installation. At this time, Define Data Source & Deployment tool will pop up, where you will have various options. One of these options is 'CA SCM Brokers'. Once you selectit and click on continue, you will be able to define Harvest.cfg file the same way as if it was during the installation.