CA AXA SaaS login fails with LOGIN.ERROR.CODE.2051124

Document ID : KB000004633
Last Modified Date : 14/02/2018
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Issue:

The ERROR "LOGIN.ERROR.CODE.2051124" occurred when  username "digital.ca.maa.prod" tried to login to CA App Experience Analytics.

Environment:
CA App Experience Analytics 15.4 (formerly MAA),SaaS Mobility
Cause:

Error code: 2051124 means "User (digital.ca.maa.prod) password is locked".

Resolution:

This happens when the strike count exceeds 5 incorrect login attempts. In order to reset the locked password, please login using globaladmin credentials and reset the credentials of this user, digital.ca.maa.prod.

Also, you can contact your CA SaaS Admin help to unlock it.