CA Access Gateway 12.8 Backward Compatibility

Document ID : KB000115165
Last Modified Date : 17/09/2018
Show Technical Document Details
Question:
Is CA Access Gateway 12.8 backward compatible with 12.52 Policy Server?
Answer:
No.  Access Gateway 12.8 requires a 12.8 Policy Server.
Additional Information:
It is supported to connect a 12.8 Access Gateway to a 12.8 Policy Server that is using a 12.52 Policy Store.  In this environment, Access Gateway will be limited to 12.52 functionality.