CA 7 Web Client - Console Log Message: ECN70101 - Read User Profile - No Item Was Found CC: 431

Document ID : KB000021746
Last Modified Date : 14/02/2018
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Issue:

Receiving log console message ECN70101 when logging on to CA Workload Automation CA 7 Edition Web Client. This message is informational only and appears at the bottom of the screen when logging on.

[12:29:00 PM] [Send] Read user profile for user xxxxx.

[12:29:01 PM] [Receive] No item was found.

[12:29:01 PM] ECN70101: The request failed.

Completion Code: 431

Cause:

you do not have a PROFILE record defined for that user (xxxxx)

Resolution:

The 431 code means you do not have a PROFILE record defined for that user (xxxxx).

To create a profile click on the WINDOW dropdown and select PREFERENCES and then click APPLY.

This will create a user profile and you will no longer get this informational message next time you log in.

Note: Creating a VIEW does not create a profile record.

Additional Information:

As always, please contact CA Technologies support for CA 7 if you have further questions.