BUILD 176 User Timeout with CA OM Web Viewer

Document ID : KB000093665
Last Modified Date : 31/07/2018
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Issue:
We were at Build 107 Now, we have put on build 176 in our development system and this exact same user is having the exact same problem.
User logs on fine and gets into the database, searches for her report, sees the report with logical views, clicks on the ACTION tab then BROWSE, then she sees the timeout message. 


 
Cause:
Going from a low build 65 through 107 and then applying a higher build such as 165, caused attempting to browse a report containing logical views to encounter a timeout message.
Resolution:
Web Viewer SO04055 CUMULATIVE BUILD 187 FOR WEB VIEWER 12.1 or higher resolves this problem.
Additional Information:
See:
How to locate the latest build (maintenance) for CA Output Management Web Viewer 12.1?