Broker doesn't appear on Portal

Document ID : KB000007358
Last Modified Date : 14/02/2018
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Issue:

  The agents does not appear on the Portal console even though Broker service is running.  When you click on the Agent configuration Tab,  Portal displays the message “ Broker cannot be detected” 

 

 

Environment:
All supported DEVTEST builds
Cause:

The Broker was running on a different machine  than the Registry.

Resolution:

The Broker and the Registry  needs to be on the same machine. 

 

In the portal,  it displays where the broker is running and the Version and also the list of agents connected to that  Broker.  

For example : 

Broker:abc01@MYmachine.ca.com

   Agent  : JBOSS_LISABank   Version 10.0.0