BackwardCompatibleMode

Document ID : KB000094949
Last Modified Date : 07/05/2018
Show Technical Document Details
Question:
Is the BackwardCompatibleMode needed when performing in-place upgrade from 12.7.1 to 12.7.2?
Answer:
No.  BackwardCompatibleMode is only needed when R12.7 SP1/2 Policy Servers are distributing agent keys generated by R12.7 or older Policy Servers. 
Additional Information:
R12.8 Policy Servers also need to use BackwardCompatibleMode when distributing agent keys that were generated by R12.7 or older Policy Servers.