AXA Auto Restart is Not Working

Document ID : KB000107608
Last Modified Date : 24/07/2018
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Issue:
Environment:
App Experience Analytics (AXA) or Log Analytics version 17.3.x on premise. 
Cause:
These steps assume your database has already started and is ready to accept connections. 
Resolution:
Please ensure your that your AXA database (either Oracle or Postgres) has been started prior to launching the AXA process. Normally, the database instance will reside on a separate server. If not, please consult your corresponding Oracle or Postgres documentation for steps on how to configure automatic startup for the database process as well.