[AWA] Issues when attempting to upgrade Service Manager Link for agent in AWI

Document ID : KB000112178
Last Modified Date : 27/08/2018
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Issue:
When customer tried to use "Update Service Manager Link" in AWI for one of his agent, they got this error message:
 
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Customer also tried to use Renew TransferKey before but the error still persisted each time he try to start/stop agent or Update Service Manager Link.

They still can remotely start/stop agent from Service Manager Dialog.
 
Cause:
Customer didn't in put the right parameters for Agent to start/stop on AWI. The fact that they are not using the default port 8871 for service manager. 
Resolution:
The issue is solved after putting in the right information in your agent.
 
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