AutoSys/EEM: Could not load a transcoding service

Document ID : KB000099193
Last Modified Date : 31/05/2018
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Issue:
Application Server fails upon startup after upgrade. 

05/29/2018 14:27:14] CAUAJM_W_10908 System appears to have another running application server with the same AutoServerId on machine: atsysprd.ca.com. Checking for application server activity. 
[05/29/2018 14:27:29] CAUAJM_W_10910 No application server is active with the same AutoServerId or AutoServerAliasId. Startup proceeding. 
[05/29/2018 14:27:29] CAUAJM_I_20197 CA WAAE Application Server operational on port 9000. 
[05/29/2018 14:27:29] CAUAJM_I_40244 CA EEM unauthenticated user mode value set to <OFF>. 
Could not load a transcoding service
Cause:
Due to the LC_ALL locale environment being set; which is unnecessary.
Resolution:
Issue was related to locale setting LC_ALL. To address this issue, edit the appropriate autosys.SHELL.$HOSTNAME file by adding to the bottom of the file the following line:

unset LC_ALL

The restart the AutoSys app server using unisrvcntr start <AutoSys App Server Name> command