Autoping failed from Autosys server to a particular Agent

Document ID : KB000044183
Last Modified Date : 14/02/2018
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Problem

Autoping failed from AutoSys server to a particular agent.

autoping -m xxxxxxxxSB1 

CAUAJM_I_50023 AutoPinging Machine [xxxxxxxxSB1] 
CAUAJM_E_10229 Communication attempt with the CA WAAE Agent has failed! [xxxxxxxxSB1:7530] 
CAUAJM_E_50281 AutoPing from the Scheduler WAS NOT SUCCESSFUL. 

CAUAJM_E_10229 Communication attempt with the CA WAAE Agent has failed! [xxxxxxxxSB1:7530] 
CAUAJM_E_50283 AutoPing from the Application Server WAS NOT SUCCESSFUL. 

CAUAJM_E_50026 ERROR: AutoPing WAS NOT SUCCESSFUL. 

Environment:

Workload Automation AE 11.3.5 Incr3 HADS on Solaris with Oracle database 

 

Cause:


The issue is with network. The agent only waits for 10 secs between a message being sent and an acknowledgement (ACK) being received. If this time is exceeded, the connection is aborted.

Workaround:

There is a configuration named “communication.timeout” in the agentparm.txt. It is set by default to 10000 (10 seconds). We can increase this setting for slower networks.

This is a troubleshooting step though this problem could be resolved some jobs might fail. You may need to still work with your network administrator to fix the network issue.

 

Additional Information:  

https://docops.ca.com/ca-wla-agents/1134/en/reference/ca-wa-agent-for-unix-linux-windows-or-i5-os-reference-information/ca-wa-agent-for-unix-linux-windows-or-i5-os-agent-parameters-used-for-troubleshooting