Autopatch not working - "Patch installation failed" on the Upgrade Status Field of UVC

Document ID : KB000086984
Last Modified Date : 14/04/2018
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Issue:
Error Message :
On the universe.log, some of the servers (CDJ, DQM, IO, SAP Manager) could not start after the patch process.
For example, in this case the CDJ of the area APP could not start:

And:
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| 2013-11-25 09:08:37 |ERROR|I|CDJ|pid=13475.3066402496| u_ouv_serv | failed in u_listen: Errno syserror 98: Address already in use
| 2013-11-25 09:08:37 |FATAL|I|CDJ|pid=13475.3066402496| u_cdj_main | Unable to start CDJ service: port number in use (already started?)
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Patch level detected:Dollar Universe 6.1.00
Product Version: Dollar.Universe 6.1.0

Description :Autopatch of DUAS 6.x KO - "Patch installation failed" on the Upgrade Status Field of UVC
Environment:
OS: All
OS Version: any OS
Cause:
Cause type:
Configuration
Root Cause: The port of the CDJ APP and the port of the CDJ INT was the same, so it was wrongly declared on the values.xml:
item>CDJ_A=10913
item>CDJ_I=10913
Resolution:
Fix the port definition on the /data/values.xml ->no duplicated ports can appear on this file.
Then register again the node with the command:
unims -register ...

Then apply again the autopatch, this time it will start correctly.

Fix Status: No Fix
 
Additional Information:
Workaround :
N/A