Auditing Service not writing to log.

Document ID : KB000006157
Last Modified Date : 14/02/2018
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Issue:

We are having SQL driver connection issue in our production environment. I do not see ODBC connection or activity in the smps.log or smtracedefault.log.

Environment:
All
Cause:

Auditing is not kicked off until a request from an agent comes into the policy server. At this point there will be a message in the smps log indicating it has started.

Resolution:

This behavior is by design.