audit probe fails to start after UIM Vulnerability Patch is applied

Document ID : KB000107597
Last Modified Date : 23/07/2018
Show Technical Document Details
Issue:
After applying the UIM Vulnerability Patch 1.0, customers who use the audit patch will find that it will not start after the update.

The audit.log will contain only the following error:

 audit: Did not receive a valid connection string from data_engine 
Cause:
A new version of the audit probe is required to support the secure connectivity to data_engine.  This version is placed in the archive, but not deployed, by the patch installer.
Resolution:
Locate audit probe 9.01 in your archive and deploy it to the primary hub.