Attempting to run the CA PanAPT install job APT4APP and getting the following SMP/E errors: GIM23901E GIM23902E GIM30227E GIM30201E GIM37001S

Document ID : KB000007317
Last Modified Date : 14/02/2018
Show Technical Document Details
Issue:

Attempting to run the CA PanAPT install job APT4APP and getting the following SMP/E errors:

GIM23901E ** LINK-EDIT PROCESSING FOR SYSMOD CABY320 FAILED FOR MODULE AMODS IN LMOD APAS0224 IN THE SMPLTS LIBRARY. THE
             RETURN CODE (08) EXCEEDED THE ALLOWABLE VALUE. DATE 17.166 - TIME 10:12:27 - SEQUENCE NUMBER 000032.

GIM23902E ** LINK-EDIT PROCESSING FOR LOAD MODULE BUILD PROCESSING FAILED FOR MODULE XDIAGRUN IN LMOD APAS0224 IN THE
            SMPLTS LIBRARY. THE RETURN CODE (08) EXCEEDED THE ALLOWABLE VALUE.  DATE 17.166 - TIME 10:12:27 - SEQUENCE
             NUMBER 000032.                                                    

GIM30227E ** APPLY PROCESSING FAILED FOR SYSMOD CBY3100 BECAUSE PROCESSING FAILED FOR SYSMOD CABY320. SYSMOD CABY320
             CONTAINS HIGHER LEVELS OF COMMON ELEMENTS.                        

GIM30201E ** APPLY PROCESSING FAILED FOR SYSMOD CBY2000. ALL SYSMODS THAT WOULD HAVE DELETED CBY2000 HAVE FAILED. 

GIM37001S ** APPLY PROCESSING STOPPED BECAUSE FUNCTION SYSMOD CABY320 FAILED. 

Environment:
z/OS
Cause:

Attempting to install the new version of CA PanAPT in the same SMP/E CSI zones as Panvalet. 

Resolution:

CA PanAPT V3.2 cannot be installed in the same CSI as CA Panvalet. 

A separate CSI with a separate GLOBAL zone, and separate Target and Distribution zones is required.