Attempting to open Siebel Log files results in U2010004 error

Document ID : KB000088017
Last Modified Date : 14/04/2018
Show Technical Document Details
Issue:
Error Message :
U2010004 Cannot open Siebel Server Manager log file '..\temp\Jobname.log'. Error code: 2

SIEBEL agent on is not able to create Siebel Server Manager log file and errors similar to these appear in the agent log:
 
U2000005 Job 'Jobname' with RunID '1822667' started.  
U2004018 The job was successfully interpreted.
U2010004 Cannot open Siebel Server Manager log file '..\temp\Jobname.log'. Error code: 2
Environment:
OS Version: N/A
Cause:
Cause type:
Configuration
Root Cause: Wrong login credentials entered
Resolution:
Ensure that the Siebel user account used in the login object has the correct password.
 

Fix Status: No Fix

Fix Version(s):
N/A
Additional Information:
Workaround :
N/A