Attachments in Service Desk Manager (SDM) no longer work after installing a Windows Update

Document ID : KB000044528
Last Modified Date : 14/02/2018
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Symptom:

Attaching documents through Service Desk Manager is no longer working in Internet Explorer after a Windows Update.

Cause:

Windows fix KB3161639 Update added new cipher suites to Internet Explorer and Microsoft Edge in Windows. One of the changes was a more restrictive Diffie-Hellman cipher which causes servers using weak Diffie-Hellman ciphers to not load due to security concerns.

Environment:

Service Desk Manager 12.9, 14.1
Tomcat configured with SSL

Resolution:

Follow instructions given in TEC1197111

Additional Information:  

KB3161639