Are zPM 1.7.1 and WXR 1.4 compatible with zOS 2.3?

Document ID : KB000112317
Last Modified Date : 28/08/2018
Show Technical Document Details
Introduction:
Running zPriceManager (zPM) 1.7.1 and Worload-XRay (WXR) 1.4 on zOS and planning an uprade to zOS 2.3
Question:
Are zPM V1.7.1 and WXR 1.4 fully compatible with zOS 2.3 or is there any PTF that must be applied?
Environment:
zPM 1.7.1 and WXR 1.4 on zOS
Answer:
Both the products are fully compatible with zOS 2.3 and no additional PTF is required, provided the most recent maintenance has been applied.
Additional Information:
Check with CA Support if you are not sure what is the most current maintenance level.