Are there any RACF requirements for CA Librarian V4.4?

Document ID : KB000013459
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

Are there any RACF requirements for CA Librarian V4.4?

Environment:
Librarian V4.4External Security
Answer:

CAIRIM must be executed on each CPU where CA Librarian executes to install the external security interface and LAM Subsystem.

CA Librarian uses SVC168 to implement the external security interface. During the RECEIVE and APPLY step of FMID CALJ440 (the base CA Librarian), an SVC routine module (LVSSSVC) and a CAIRIM initialization module (LJ44INIT) were link edited into the CA Librarian target load library.

CA Librarian requires the LVSSVC module when an external security system such as CA Top Secret, CA ACF2, or RACF is installed.

LJ44INIT is a required module for CA Librarian, regardless of whether an external security system is installed.

Additional Information:

Please refer to the Installation Guide Chapter 8 - Configuring Your Product.