Are there any known issues for Alchemist compatibility with z/OS or OS/390 2.10?

Document ID : KB000055528
Last Modified Date : 14/02/2018
Show Technical Document Details

No.

Cybermation products function within the 64-bit OS/390 and z/OS operating systems but do not require the use of 64-bit addressing (64-bit addressing is largely useful only for database managers.) Cybermation products are not storage-constrained and do not require more than 2GBs of storage. Further, there are no plans to exploit 64-bit addressing because there are no known memory constraints with 31-bit addressing.

Cybermation Product Development has reviewed its products and firmly believes they are compatible with IBM OS/390 2.10 and z/OS (1.1, 1.2, 1.3 and 1.4) operating systems running in 64-bit real mode.

Cybermation has customers who are running its products successfully with these levels of OS/390 and z/OS. If you experience a compatibility issue with Cybermation products and OS/390 2.10 or z/OS, please report it immediately. Cybermation Product Development will respond with urgency.

This Frequently Asked Question applies to all supported releases of ESP Alchemist.