Are there any compatibility requirements for CA LDAP 15.1?

Document ID : KB000012569
Last Modified Date : 14/02/2018
Show Technical Document Details
Question:

Are there any compatibility requirements for CA LDAP 15.1?  Any special maintenance for Top Secret, ACF2 or z/OS?

Answer:

CA LDAP 15.1 does not have any special requirements to run on CA ACF2 or Top Secret releases 15 or 16.  Compatibility for the operating system is required for the security package, but not the LDAP component.  

Additional Information:

Check the CA matrix page for other required solutions for the operating system, CICS, IMS, etc.

 

CA Mainframe Product Compatibility page