Are the OFS_IEP% packages needed for CA DB2 products release 18 & up?

Document ID : KB000013367
Last Modified Date : 14/02/2018
Show Technical Document Details
Introduction:

This document states whether or not the OFS_IEP% packages are needed for CA DB2 products release 18 & up.

Question:

Are the OFS_IEP% packages needed for CA DB2 products release 18 & up?

Environment:
z/OS 1.11 and above.
Answer:

The OFS_IEP% packages are no longer needed for DB2 products release 18 and up. 

The r18 Release Notes - Installation and Configuration Enhancements states "The CA Chorus for DB2 Database Management installation and configuration process has been enhanced to remove many manual steps around configuration of the Object Migration function using the Object Framework Services (OFS) agent (OFA). The customization process has been simplified and can be completed using the CA Products for DB2 for z/OS Post-Install Tailoring (INS) panels." The OFS_IEP% packages are part of the "manual steps" that have been discarded.