Are 10.5.x Agents Supported on any 10.5.x EM?

Document ID : KB000106874
Last Modified Date : 24/07/2018
Show Technical Document Details
Introduction:
Under normal circumstances, APM agent are only supported when connecting to an EM of equal or greater version. 
Question:
Are 10.5x agent supported when connecting to a 10.5.x EM of a lower version?
Environment:
Any APM 10.5.x environment.
Answer:
Yes, for 10.5.x an agent can connect to any 10.5.x EM.