Applications Manager compatibility with Oracle 11g database

Document ID : KB000115720
Last Modified Date : 26/09/2018
Show Technical Document Details
Question:
Is Applications Manager compatible with Oracle 11g database?
Answer:
Applications Manager version 9 is compatible with Oracle 11g and 12c.

Applications Manager version 8 is compatible with only Oracle 11g.

However, Oracle 11g (11.2.0.4) support will end December 31st, 2018.

Upgrade to Oracle 12c and Applications Manager version 9 to be in a supported configuration.