Unable to run EP Agent script on HP-UX

Document ID : KB000124944
Last Modified Date : 18/01/2019
Show Technical Document Details
Question:
$ ./EPACtrl.sh status 
Unable to locate any of the following binaries: 
/opt/wily/epagent_10/bin/../bin/wrapper-hpux-ia-64 
/opt/wily/epagent_10/bin/../bin/wrapper-hpux-ia-32

How do I get these wrappers since I do not see them included with EPAgent?
Environment:
All supported APM releases
Answer:
Since APM 9.6, HP-UX is not supported for APM agents including EP Agent.