APM Support for TLS 1.1 and 1.2.

Document ID : KB000017894
Last Modified Date : 14/02/2018
Show Technical Document Details

Description:

The APM 9.5 Web Server Guide shows support for TLS 1.0. Are there any plans for supporting TLS 1.1 and 1.2?

Solution:

TLS 1.1 and 1.2 is not yet supported by CA APM. All 9.x versions including the most current one, 9.6, support TLS 1.0. TLS 1.1 and 1.2 may be targeted for some future release.
Please submit an Idea via the CA APM Communities site for consideration in a future release.