APM Agent overhead

Document ID : KB000072820
Last Modified Date : 09/03/2018
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Issue:
   Seeing a steep increase in the application's response times after the instrumentation of APM.
Environment:
  CA APM 10.3
  CA APM 10.5
Cause:

   Agent Overhead .
  Also, there is a known issue if you are using IBM JVM

 
Resolution:
Additional Information:
   Also, we tried some workarounds as suggested by CA,
   1. Disable the automatic cross process deep tracing
   2. Disable the deep instrumentation entirely.