APM 14.1 and SAM 4.2.x SQL Server release support

Document ID : KB000093686
Last Modified Date : 01/05/2018
Show Technical Document Details
Question:
Can you tell me if APM 14.X and SAM 4.2 are supported on SQL 2016?
The supportability matrix showing it is up to SQL 2014 , but we are moving to SQL 2016.
Environment:
CA Asset Portfolio Management 14.x
Answer:
APM 14.1 is NOT certified on SQL Server 2016; CA SAM 4.2.0 and above releases are certified on SQL Server 2016.
APM 17.0 is certified on SQL Server 2016.

CA SAM 4.2.0 and upwards are compatible on SQL Server 2016. 
Additional Information:
The APM 14.1 support compatibility matrix can be found here: https://docops.ca.com/ca-service-management/14-1/en/release-information/supportability-matrix#SupportabilityMatrix-Database 

The CA SAM compatibility matrix, as of the CA SAM 4.2.5 release is in the attachment. 
File Attachments:
Supportmatrix_SmartTrack_20171108.xlsx