API Portal 3.5 upgrade problem

Document ID : KB000044446
Last Modified Date : 14/02/2018
Show Technical Document Details

Question:

Upgraded APIPotal from API Portal v3.1CR2 to API Portal v3.5. 

After that login to CSM. 

Open Plugin Administration Page. 

Shown following error. 

"FATAL: org.apache.xml.utils.WrappedRuntimeException: Could not find variable with the name of csrf-token|,|" 

Can not open Plugin Administration Page. 

Also, Shown same error in User Administration page.

 

Answer:

This is fixed by 3.5CR1 or higher.

Please apply 3.5CR1 or higher.