Any 15.0 version for Datacom 15.1 PTF RO95305

Document ID : KB000099909
Last Modified Date : 01/06/2018
Show Technical Document Details
Question:
Is there a 15.0 version for Datacom 15.1 PTF RO95305?
Answer:
No. PTF RO95305 is for CA Datacom version 15.1 only.
There is no 15.0 version as the problem is only related to version 15.1.

PTF RO95035 states:
   PRODUCT(S) AFFECTED:
   CA Datacom/DB Version 15.1

Also, the associated Datacom Problem number DB 5268 notes:
  Reported Rel: 15.1 Earliest Affected Rel: 15.1.
Additional Information:
As of this writing (June 2018):
The current release of CA Datacom/DB Version 15.1.
The current release of CA Datacom/AD Version 15.0. There is no announced date for CA Datacom/AD Version 15.1 yet.

If you are still under earlier release of the CA Datacom/DB product, such as version 15.0, we always recommend that you bring the software up to the current level but there is no reason to upgrade only to be able to apply Datacom 15.1 PTF RO95305.