Anomaly Detector 9.3.8 Fails Due to .NET 4.7 being installed

Document ID : KB000071623
Last Modified Date : 22/05/2018
Show Technical Document Details
Issue:
Anomaly Detector 9.3.8 installation or upgrades fail due to .NET 4.7 being detected.  Anomaly Detector requires .NET 4.6.2 to be installed, if there is a higher version the installation will fail. 
Environment:
Anomaly Detector 9.3.8
Resolution:
Download the updated Anomaly Detector installer from here.
 
If you cannot access the updated installer you can also use the workaround below:
1. Open a command prompt:
Setx CA_INSTALL_SKIP_OS_CHECK true /M

2. Run the installation or upgrade again.

3. If prompted with a warning, close that window and all the installation to complete.