'All PAM instances now require External API capability to be licensed' log message

Document ID : KB000104085
Last Modified Date : 03/07/2018
Show Technical Document Details
Issue:
Since upgrading from CA PAM from 2.x to 3.x the following is observed in the session logs:

PAM-CMN-2800: All PAM instances now require External API capability to be licensed.  Licensing feature.
Resolution:
There were some differences between between the older 2.x licenses and 3.x licenses.

Please raise a support case requesting a new license and include the sysinfo file from each appliance.
Additional Information:
Please refer to the following document on how to download the sysinfo file:

https://comm.support.ca.com/kb/how-can-i-create-the-sysinfo-file-in-pam-3-x/kb000098934