Alerts in UIM are not showing in SOI

Document ID : KB000107512
Last Modified Date : 20/07/2018
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Issue:
Some alerts in UIM are not displaying in SOI. This was previously working. Nothing has changed in the environment.
Cause:
Client has an escalation action clearing the alert's in question.
Resolution:
In SOI 4.2 there is a new column added to the alerts table "ClearedBy" , this column contains the who/what cleared the alert
select * from Alerts where MDRAlarmID='Source Alert ID of the UIM alert"
In this case there was an escalation action that was clearing the alert after 10 minute.