Alarms not showed in USM and NAS failed to connect to the NIS bridge

Document ID : KB000126401
Last Modified Date : 08/02/2019
Show Technical Document Details
Issue:
There is no alarms in USM and when the NAS probe is launched in IM, keeps trying to connect to NiS Bridge
 
\par Feb  7 13:06:13:100\cf0  [140655011559168] nas:  [ndbOracleOpen] starting \tab OCIEnv: 0x(nil) OCIAuthInfo: 0x(nil) OCISvcCtx: 0x(nil) \cf1 
\par Feb  7 13:06:13:100\cf0  [140655011559168] nas: [ndbOracleOpen] OCIEnvCreate...\cf1 
\par Feb  7 13:06:13:100\cf0  [140655011559168] nas: ndbOracleOpen OCIHandleAlloc errhp...\cf1 
\par Feb  7 13:06:13:100\cf0  [140655011559168] nas: ndbOracleOpen OCIHandleAlloc ms_pAuthp...\cf1 
\par Feb  7 13:06:13:100\cf0  [140655011559168] nas: ndbOracleOpen OCIAttrSet OCI_ATTR_USERNAME: uimdbadmin ...\cf1 
\par Feb  7 13:06:13:101\cf0  [140655011559168] nas: ndbOracleOpen OCIAttrSet OCI_ATTR_PASSWORD:    ...\cf1 
\par Feb  7 13:06:13:101\cf0  [140655011559168] nas: [ndbOracleOpen] OCISessionGet: //server01.local:1521/server01pdbuimdb.local ...\cf1 
\par Feb  7 13:06:13:166\cf0  [140655011559168] nas: [ndbOracleOpen] : Error: Unable to Create Environment.  147\cf1 
\par Feb  7 13:06:13:166\cf0  [140655011559168] nas: \cf2\b NiS\cf0\b0  bridge: Failed to initialize database.\cf1 
\par Feb  7 13:06:13:166\cf0  [140655011559168] nas: \cf2\b NiS\cf0\b0  Bridge is unable to start, retrying: 22\cf1 
Environment:
CA UIM 8.51 and Oracle database
Resolution:
Rebooted the Oracle server machine.